Forums >> IBM Power Systems >> (QGPL) IBM i
Netserver, V5R4 and Windows 10
by: bvstone

Jump to: 


Netserver, V5R4 and Windows 10

Netserver, V5R4 and Windows 10

While this is of course referring to a very out of date OS version, I was doing some work for a client and every time I tried to connect to their IFS (which was mapped using NetServer)) I would receive a popup asking for user id and password.

I would enter my IBM i (AS400) user and password and I would always get the error "Access is Denied" on my Windows 10 machine.

Now, I have my own V5R4 machine as well as a V7R3 machine, both of which NetServer worked great and I was able to paruse the IFS using Windows Explorer.  (Not Internet Explorer, silly, the one that lets you view directories, files, etc).

I did some searching and found this thread:

Which led me to this little jem:

Now, the fix was for Windows 10, and trying to run secpopl.msc didn't work, but searching in Cortana for "Local Security Policy" brought me to the right place.  After changing the value (the value for mine was "No Value" things worked slicker than snot on a doorknob.

I just thought I would put this up in case someone else ran into the same problem. 

Last edited 02/26/2017 at 15:19:53


Copyright 1983-2018 BVSTools
GreenBoard(v3) Powered by the eRPG SDK, MAILTOOL Plus!, GreenTools for Google Apps, jQuery, jQuery UI, BlockUI, CKEditor and running on the IBM i (AKA AS/400, iSeries, System i).