Forums >> IBM Power Systems >> (QGPL) IBM i
Spool File does not download what is printed
by: domtrump

Jump to: 






domtrump

Spool File does not download what is printed

Posted:
Spool File does not download what is printed

I'm not sure if I'm in the right place so please re-direct me if necessary. I have come across an unusual problem with a spool file for a report. When the report is sent to a printer, one of the columns prints with the correct number (5) of characters. However, when viewing on the screen and when exporting to a text file (from iSeries Navigator or ACS), the same field only shows the first 4 characters. Is there anything that would cause the spool file to display (and export) only 4 characters from the field but still PRINT all five?

Thanks for and help.






bvstone

RE: Spool File does not download what is printed

Posted:
RE: Spool File does not download what is printed

What are you using to view or convert it to text?  Oh, I see.. sorry!

You would probably want to contact IBM to see why their product doesn't seem to be working.  Its hard to visualize the issue from your post.

If you were using SPLTOOL I could help.  I know that a long time ago (V4R5 maybe?) the who printer stream was moved over a character for some control codes or something, but it's been a LONG time since that.


Last edited 07/28/2017 at 20:36:24





domtrump

RE: Spool File does not download what is printed

Posted:
RE: Spool File does not download what is printed

Yeah, I think this is an IBM issue as well. Just thought I'd see if anyone else ever experienced this behavior.

Thanks.

-Dom


Last edited 07/28/2017 at 20:49:28




Reply




Copyright 1983-2017 BVSTools
GreenBoard(v3) Powered by the eRPG SDK, MAILTOOL Plus!, GreenTools for Google Apps, jQuery, jQuery UI, BlockUI, CKEditor and running on the IBM i (AKA AS/400, iSeries, System i).