Forums >> BVSTools >> BVSTools Software Discussion
BVSTools Moving (Finally) to V7R1 or Higher as OS Requirement for All New Development
by: bvstone

Jump to: 






bvstone

BVSTools Moving (Finally) to V7R1 or Higher as OS Requirement for All New Development

Posted:
BVSTools Moving (Finally) to V7R1 or Higher as OS Requirement for All New Development

BVSTools is making the decision to make all new development require the IBM i OS version V7R1 or higher for all new development.

Right now the software requiring this minimum OS version includes:

We will still make available the older versions that run on OS versions down to V5R4 (some even lower) but we will not perform any updates, fixes or additions to those older versions.  If in a special case a modification or fix is required on one of these old versions normal consulting rates will apply.  

As always, feel free to contact us with any other questions.  Thanks!


Last edited 12/12/2017 at 06:42:49




Reply




Copyright 1983-2017 BVSTools
GreenBoard(v3) Powered by the eRPG SDK, MAILTOOL Plus!, GreenTools for Google Apps, jQuery, jQuery UI, BlockUI, CKEditor and running on the IBM i (AKA AS/400, iSeries, System i).