bvstone

Still on V7R1 or Earlier? Here's Why You Should Upgrade NOW!

Posted:

Still on V7R1 or Earlier?  Here's Why You Should Upgrade NOW!

If any of your existing or new business critical systems are using SSL/TLS and you are still on V7R1, you're pushing you're luck and have since IBM announced they dropped support for new SSL ciphers almost a year ago.

If you are using our GETURI, MAILTOOL or any of our GreenTools (G4G, G4PP, etc) tools, you are using SSL.

Should you encounter an error stating that the SSL ciphers are not valid, there is literally nothing you can do except update your OS version to one that supports the newest ciphers (at this time V7R2, but I would suggest V7R3 if possible).

I have tried to work with IBM when these problems first arrived, but that lead to pointless spinning of wheels only to find out the decision had already been made.

So, please, if you are on V7R1 (or earlier) you will want to update your OS version ASAP.





Reply




Copyright 1983-2024 BVSTools
GreenBoard(v3) Powered by the eRPG SDK, MAILTOOL Plus!, GreenTools for Google Apps, jQuery, jQuery UI, BlockUI, CKEditor and running on the IBM i (AKA AS/400, iSeries, System i).