bvstone

Using MAILTOOL Plus on V7R1, or Any OS Using TLS 1.1 or Older

Posted:

Using MAILTOOL Plus on V7R1, or Any OS Using TLS 1.1 or Older

I recently had a customer running V7R1 tell me that the Office 365 email servers were complaining that his system needed to use TLS v1.2 or higher.  Because he was on an older IBM i OS version, this wasn't an option.

He did find this article from Microsoft explaining how to connect to their servers using Legacy TLS (v1.1 or older):

https://techcommunity.microsoft.com/t5/exchange-team-blog/new-opt-in-endpoint-available-for-smtp-auth-clients-still/ba-p/2659652

The customer has confirmed that the fix does work. 





Reply




Copyright 1983-2024 BVSTools
GreenBoard(v3) Powered by the eRPG SDK, MAILTOOL Plus!, GreenTools for Google Apps, jQuery, jQuery UI, BlockUI, CKEditor and running on the IBM i (AKA AS/400, iSeries, System i).